4 - Change Upload Limit for phpMyAdmin

To change phpMyAdmin upload limits to a higher value:

  • Go to PHP → Edit PHP Configs → Advanced , and select php 7.3

  • Search “post_max_size” , and change value from default 8M to size you wish , for example 100M

  • Search “upload_max_filesize” , and change value from default 2M to size you wish , for example 100M

  • Save changes

  • Restart LSCPD by following command:

systemctl restart lscpd

  • Now go to phpMyAdmin, upload size is raised with your setting.


Thanks Bro Its Worked For me

Where to Restart LSCPD that fourth step. someone pls help me.

From the ssh access your ssh terminal and run systemctl restart lscpd

I have follow all the steps, but not working for me.

  1. I was trying to change from BASIC > upload_max_filesize and post_max_size set to 512M

then i trying to do by using ADVANCED > set values 512, save changes and restart php. But not working.


I am new to cyber panel, can you please help me to fix it.

You need to change the values for PHP version 7.3 and not 7.4 because cyberpanel database is using Php 7.3