[Solved]Not allowed to move in this path, please choose location inside home!

I crated new os and installed cyberpanel in clean os last day
restored zip files from old host to cyberpanel but from file manager I got this error when I want to extract :
Not allowed to move in this path, please choose location inside home!
So with CLI I unzip the file and found somewhere that cyberpanel admin told to some other guy to use Fix Permissions
Now I upload another file from cyberpanel and want to unzip , again that problem and error
even I chose the Fix Permissions on that file , even the folder , and also rename the file name but still have problem and have no Idea to fix that , only cli can help.
Please tell me what I missed or did worng?

Found this document
Not sure this is the right way

That wasn’t worked

This is better

Please also mention from where to where you are moving?

in Directadmin I crate manually the public_html zip
Then I moved the zip file to cyberpanel and tried to unzip that and it show me the
Then I used the CLI command to unzip the file

now in my cyberpanel all permission should be drwxr-xr-x but in my cp permissions are like this : drwxr-x--- even I changed the theme manually in cli and cannot extract any zip file from cp.
Also there is problem in WordPress that is related that above , can not upload the plugin or theme , it gives the error of

Bug? Filemanager - CyberPanel Project / Bug Report - CyberPanel Community

1 Like

@ MyIDKaTePe
You didn’t find any useful solution for this ?

Now I facing new issue , gtmetrix show me the 300 request and many of them are belong to 404.html !

no solution yet

extract using MC with no problem
that mean FM plugin problem

The same issue here with a fresh installation on a VPS running Ubuntu 20.04 and CyberPanel 2.3.1. Hope the CyberPanel team fixes it soon.

1 Like

What do you mean by MC, please?

Please cheek this link and test in your vps

see if like the example , domain or subdomain have problems in gtmetrix or not

MC is enviroment like mc in windows
you can work better in ssh with mc

Here you can read about it how install in Ubuntu 20.04 on your side

But I don’t have any installed WordPress on it yet, I have just installed CyberPanel and configured it and tried to upload WordPress files to install it as I always prefer to do it manually, but I wasn’t able to continue because of this issue. I didn’t try to upload files using SSH or SFTP, as I don’t need to face problems after installing WordPress, so I was looking for a fix to the issue until I see it is a bug.

Thank you so much, this is the first time I know about it :grinning:

I have tested it even it is just one html file (the CyberPanel defualt one), and yes, it is like that example:

This is the GTmetrix test result after installing WordPress and setting a coming soon page, things looks normal now!! (I’ve extracted the WordPress zip files using commands):


PHP version ?
Wordpress version ?

many homework for dev

PHP 7.4 and WordPress 5.9.3 (Latest).

try php 8.0
then rstart php services and openlitespeed

because this is happen to me too
but not all domain :frowning:

Tried that, and everything is still working just fine with WordPress:

the 404 buggy ?