Page can't be found

Hi Sir
I hope you are doing well
I have tried a lot to install php script on cyber panel but it shows the following error shown in the screenshot.

I have install the cyberpanel on digital ocean droplet in the start it was showing that Cyberpanel is Successfully installed. but as i have uploaded the script and attached the domain to digital ocean droplet then it shows the given error.

I have configured the domain you can check that out.
if you need the login details of any of them i can provide but please help me to solve the issue
I will be very thankful.

Server IP:

Manzoor Ahmad

Welcome @ahm Happy you are here

Check .htaccess or Rewrite Rules under website manager

1 Like

Thank you sir for your response
This script is present by default and this is also present in the .htaccess file

Delete all that and select HTTP->HTTPS template from Select Template i.e

### Rewrite Rules Added by CyberPanel Rewrite Rule Generator

RewriteEngine On
RewriteCond %{HTTPS}  !=on
RewriteRule ^/?(.*) https://%{SERVER_NAME}/$1 [R,L]

### End CyberPanel Generated Rules.
1 Like

Now it says this :roll_eyes:

i can also provide the login details if you can tell me the way how i can send it to you please :pray:

Look at the address bar its going straight to install folder.

If this is a script you bought from codecanyon refer to documentation as to instructions to install the script. You can also use the script owner’s support if your license is valid for 30 days or so depending on what they offer.

1 Like

Yes Sir this is code canyon script it is working fine on other platforms like hostinger and go dady but i want to install it on a vps server so they told me to ask the panel support team they will sort the issue :confused:

and this should be install first so the address bar is correct but not loading.

Check your dns records they are not pointing to your private nameservers

1 Like

Check OLS if the website is there.
I had a similar experience recently and had to manually create the domain in OLS.

1 Like

Sir I have tried a simple index.html file in the directory of public_html that was showing perfectly.
but when I want to install the script that i have uploaded that shows the following error given in the screenshot.
I think there is problem of permission now…
can you please help me to solve the issue please :pray:

I’ll be very thankful

Go to wbesite manager → file manager → fix file permissions

1 Like

It has shown the installation page as I have click on the next then the given message appeared.

Post the rewrite rules as instructed above

1 Like

Now sir i think there is database problem .
I have created the database and now as i have entered the login details of database created in cyberpanel this error appears.

Sorry Sir i have disturb you alot :pray: :fearful:

This points to DNS issues. Make sure you setup your website correctly

1 Like

Sir here is the last step i had created .env file each and everything is ok but at the last step it shows the given error.

Sir I’m still stuck in this last step please how can i sort it out…?

Sir please help me how i can solve it please :pray: :fearful: