Cyber panel to cyberpanel migration error

I am trying to migrate the current cyber panel to another cyber panel. that time after the Backup is Completed not happening anything. not showing anything
any help

Cyberpanel V: 2.3


Welcome @savre Happy you are here

Do you have Current Commit: 7427667c14c2ddbc2fcb7bfa35870155d4a343dc in the https://SERVER_URL:8090/base/versionManagment


Post the contents of https://<IP Address>:8090/serverstatus/cyberCPMainLogFile

[10.25.2022_06-57-07] Status Code: 200 for:
[10.25.2022_06-57-08] Status Code: 200 for:
[10.25.2022_06-57-26] /root/ --issue -d -d --cert-file /etc/letsencrypt/live/ --key-file /etc/letsencrypt/live/ --fullchain-file /etc/letsencrypt/live/ -w /usr/local/lsws/Example/html -k ec-256 --force --server letsencrypt
[10.25.2022_06-57-36] Failed to obtain SSL for: and:
[10.25.2022_06-57-36] Trying to obtain SSL for:
[10.25.2022_06-57-44] Failed to obtain SSL, issuing self-signed SSL for:
[10.25.2022_06-57-45] Self signed SSL issued for
[10.25.2022_07-09-00] Expecting value: line 1 column 1 (char 0)
[10.25.2022_07-09-06] ‘list’ object has no attribute ‘find’
[10.25.2022_07-13-20] /usr/local/lsws/lsphp73/etc/php/7.3/litespeed/php.ini
[10.25.2022_07-14-07] /usr/local/lsws/lsphp74/etc/php/7.4/litespeed/php.ini
[10.25.2022_10-09-54] ‘list’ object has no attribute ‘find’
[10.25.2022_10-19-54] /home/
[10.25.2022_10-19-54] /home/
[10.25.2022_10-19-55] [Errno 2] No such file or directory: ‘/etc/letsencrypt/live/’. [283:startBackup]
[10.25.2022_10-35-45] ‘list’ object has no attribute ‘find’
[10.25.2022_10-35-46] ‘list’ object has no attribute ‘find’
[10.25.2022_10-59-43] ‘list’ object has no attribute ‘find’
[10.26.2022_00-00-08] [Errno 2] No such file or directory: ‘/home/cyberpanel/git’. [IncScheduler.git:90]
[10.26.2022_02-00-04] Running SSL Renew Utility
[10.26.2022_02-00-04] Restarting mail services for them to see new SSL.
[10.26.2022_02-00-04] [Errno 2] No such file or directory: ‘postmap’. [ProcessUtilities.normalExecutioner.Base]
[10.26.2022_06-34-29] ‘list’ object has no attribute ‘find’
[10.26.2022_06-43-31] ‘list’ object has no attribute ‘find’

  1. Setup detailed logging by touch /usr/local/CyberCP/debug, this will start generating more debug logs.

  2. Run an upgrade:

sh <(curl || wget -O -

If using a sudo user rather than root, try this:

sudo su - -c "sh <(curl || wget -O -"

  1. Retry migration and post contents of /home/cyberpanel/error-logs.txt


I reinstall and tried.

Now - Backup Restore complete

But Web not showing

I thought this is a Remote Back up. So you restored a backup from a zipped folder in your local computer?

yes I am trying Remote Back up

You missed the first step which is Creating a Site.

You have to setup a website first before restoring a remote backup because think of it what are you restoring to if said website does not exist.

Please following this guide 3 - Restore backups from Remote Destination

Hi i am trying this

Do you see list of websites you have successfully migrated as seen here. Post screenshot here


after starting the transfer showing completed. but nothing happened

Well bugs have not been addressed for Remote Transfer. Personally it has never worked for me. I use this method - 3 - Restore backups from Remote Destination where for your case:

  1. On the server I am migrating from I create a full backup of 2 - Create/Restore Incremental Backups
  2. On server 2 where am migrating to I create website i.e. /home/ should exist after successfully creating said website
  3. Skip to step 3 here

Showing ASW Only

Where you are migrating from?

from another cyber panel

Say you have server A and server B. For you to backup and migrate from server A to server B should exist in server A first for you to do a backup of it.

Do you have on server A?

Yes in server A