Can't access website | Show "CyberPanel Installed" page

Hello there,

I’m new to CyperPanel, I’ve already installed a WordPress website and everything was good but yesterday unfortunately when I opened the website it display this page.

can anyone please provide me with any solution?
Note that no changes have been made to the host or website

Thanks in advance

Welcome @Hussien Happy you are here

That is the default page you see when you create a website. To edit that page or install a website in place of that Go to CyberpanelWebsitesList Websites → Click the website/domain you want to setup a website → Click on File Manager

Noteworthy mentions to get started:

  1. To setup a WordPress website see this
  2. To setup staging for your WordPress website see this
  3. To setup a Git based website see this
  4. To setup a NodeJS website or web app (CRA,NextJS, NuxtJS etc) see this
  5. To setup multiple NodeJS websites or web apps see this
  6. To setup a Django website or web app see this
  7. To setup a SpringBoot application see here

Hello @josephgodwinke

Sorry, but it seems that you didn’t understand me, I’ve already installed WordPress before and everything was good until this page appeared.

thanks,

Have you checked your client? Clear cache, Disable VPN or Proxy, tried on a different network

Yes, no one has made any modifications to the site. also I can’t access the WordPress dashboard

Post the contents of this file when you visit the website https://SERVER_URL:8090/serverstatus/cyberCPMainLogFile

it displays " CYBERPANEL MAIN LOG FILE " for the last 50 rows.
I’m sorry but I’m not familiar with these lines of code, so what should I do else?

Its empty?

no, it displays 50 row

Delete the index.html from file manager which was created in public_html folder.