Rain Loop Authentication failed

Hello guys,
Please I just installed Cyberpanel on my VPS, and I created a website I believe everything was set up correctly but I can’t log in to Rainloop. I keep getting an “Authentication Failed” Error message. Please how can I solve this? “Authentication Failed” problem for Rainloop?

How did you install CyberPanel? your provider? os?

My VPS provider is Namecheap ubuntu ubuntu 20.04
sh <(curl https://cyberpanel.net/install.sh || wget -O - https://cyberpanel.net/install.sh)

Visit this → Troubleshooting CyberPanel

Scroll down to email debugging and share logs.

root@nc-ph-0066-91:~# journalctl -f | grep dovecot
Mar 14 10:28:02 nc-ph-0066-91.wokofinancer.com dovecot[68074]: auth-worker(75577): Error: sql(john@wokofinancer.com,209.188.21.171,): Invalid password in passdb: crypt() failed: Invalid argument
Mar 14 10:28:04 nc-ph-0066-91.wokofinancer.com dovecot[68074]: imap-login: Disconnected (auth failed, 1 attempts in 2 secs): user=john@wokofinancer.com, method=PLAIN, rip=209.188.21.171, lip=209.188.21.171, secured, session=
Mar 14 10:28:18 nc-ph-0066-91.wokofinancer.com dovecot[68074]: auth-worker(75577): Error: sql(john@wokofinancer.com,209.188.21.171,<8Z9gATHaJLbRvBWr>): Invalid password in passdb: crypt() failed: Invalid argument
Mar 14 10:28:20 nc-ph-0066-91.wokofinancer.com dovecot[68074]: imap-login: Disconnected (auth failed, 1 attempts in 6 secs): user=john@wokofinancer.com, method=PLAIN, rip=209.188.21.171, lip=209.188.21.171, secured, session=<8Z9gATHaJLbRvBWr>
Mar 14 10:28:25 nc-ph-0066-91.wokofinancer.com dovecot[68074]: auth-worker(75577): Error: sql(john@wokofinancer.com,209.188.21.171,<74UIAjHaJrbRvBWr>): Invalid password in passdb: crypt() failed: Invalid argument
Mar 14 10:28:27 nc-ph-0066-91.wokofinancer.com dovecot[68074]: imap-login: Disconnected (auth failed, 1 attempts in 2 secs): user=john@wokofinancer.com, method=PLAIN, rip=209.188.21.171, lip=209.188.21.171, secured, session=<74UIAjHaJrbRvBWr>
Mar 14 10:34:51 nc-ph-0066-91.wokofinancer.com dovecot[68074]: auth-worker(75692): Error: sql(teest@jobalertoffer.tk,::1,<2e8FGTHa0qkAAAAAAAAAAAAAAAAAAAAB>): Invalid password in passdb: crypt() failed: Invalid argument
Mar 14 10:34:53 nc-ph-0066-91.wokofinancer.com dovecot[68074]: imap-login: Disconnected (auth failed, 1 attempts in 2 secs): user=teest@jobalertoffer.tk, method=PLAIN, rip=::1, lip=::1, TLS, session=<2e8FGTHa0qkAAAAAAAAAAAAAAAAAAAAB>

Use CyberPanel Cloud and reset your email configurations. (Its free)

Error - Either you don’t have privileges to access this page or your plan does not cover this feature. If this is a mistake kindly contact our support.

When i click on debug email this is what i find: https://prnt.sc/lX77TsGFPaLP

Write to our support, they will enable the email debugger for you.

Thank you, I have sent a message to support waiting for their response.

The same issue is occuring with latest vesion installed 4 days ago. I have upgrade to latest commit but same error is showing in logs(May 17 10:13:05 host dovecot: auth-worker(286647): Error: sql(webnotification@domain.com,127.0.0.1,<l15LvTXfhpV/AAAB>): Invalid password in passdb: crypt() failed: Invalid argument)
Please help

I have temporary resolved the issue by modifing the email password with MD5. Now, its allowing the user to login.

1 Like

Can you try this solution?