Php 8.1

already apt-get install lws php 8.1 manually and success
change website to 8.1 no error
edit php 8.1 config no error
restart php no errpr
restart litespeed
open website with 8.1 (wordpress) result = error. critical

Latest Commit : fd0cb9fb614556460b01da86f10bf6162f0f6de6

Things seems a bit incomplete can you please share dtials

php7.4

i change to 8.1


i switchback to 7.4 … 8.0… normal

I haven’t tried using lws php 8.1 so don’t know if it’s a problem with that itself, but that’s WP error page, so it could also be that one of the plugins on that site is not compatible with 8.1.

Try a new clean WordPress install and see if that throws an error or works ok.

1 Like

I feel that you have only installed the main php package.

The easiest way out of this would be to install all lsphp81 packages but it will also install the ones you don’t need.

apt-get install lsphp81*

i thought that because i dont have the “package”
but this post made after i do this command.

well i will try it again
restart server first … update upgrade if any major update i will restart again then install lsphp81

i will report back here

update:
it’s working now

thank you

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.