Install latest version V2.1.1

Hi there, based on this URL

Change Logs - CyberPanel,

latest stable version is 2.1.1. However when installing it for the first time using this command:

sh <(curl https://cyberpanel.net/install.sh || wget -O - https://cyberpanel.net/install.sh

It shows V2.0.3. Sadly, V2.0.3 has a lot of bugs and caused me to reconfigure the server from scratch. Is there a way to to install latest version ?

Also is there a way to upgrade from V2.0.3 to V2.1.1?

hmm I faced the same issue, it didn’t auto detect the latest version during auto-upgrade or install

so during upgrade it will prompt to enter the version, instead of simply enter , you can manually enter the version number 2.1.1 which will forcefully upgrade /install the version 2.1.1

Hello xubiel,
at Change Logs - CyberPanel the latest stable that I see is v2.0.3. Where do read that latest stable is 2.1.1. I need to upgrade but I don’t understand how to upgrade…

2.0.3 is the latest stable version, 2.1.1 is the latest edge version (still under development) and you can use it at your own risk. When installing it tells you to press enter for latest stable version (2.0.3) or input a specific version eg 2.1.1 then press enter.

Hello ,
i install cyberpanel but when finish i not see the openlitespeed and webmail links and login details !!!
I get just cyberpanel login information

i can open my openlitespeed when use 7080 port but how i can get my password also for webmail

now 2.3.1 and we still talk about past version
maybe this is why usman was about to throw his laptop out the window. when someone asks for a bug that has gone away, and forces himself to disassemble the old thing and end up with a copy-paste error. and result in an ERROR that comes back