Filemanager Bug after last commit - Not Allowed To Move


Panel level : ACL Reseller (default)

Already try using admin
and delete the old zip and re upload.
result… same…

already test move the zip to new folder and extract…
result …same…

test create 1 simple zip file
result… same…

DId you try the fix permissions and then?

1 Like

i upload using filemanager
never set permission before
but yes… already check permission
upload using FTP client … failur to extract
but can extracted using terminal ssh unzip…

1 Like


DId you try the fix permissions and then?

Yes I did , but there was no change made by fix permissions.

I have the same issue

I have the same error …

1 Like

then this is a bug

@usmannasir @shoaibkk

1 Like

We are facing error when unzip the zip file - Support and Discussion / Updates - CyberPanel Community

more report

@usmannasir @shoaibkk @die2mrw007


Will check and confirm today

I just now compressed few files in zip, moved it to different folders and extracted. It all went fine without issues. I tried this on multiple servers with latest cyberpanel.

I couldn’t reproduce the mentioned issue here.

Could anyone send a video screen recording of the issue and send to me or here?

I have same problem see screen recording. Tried on Digital Ocean and Vutr.
Untitled design (1)
Very annoying I was trying migrate large website to cyberpanel and cant extract files.

Again checked on servers hosted at Digitalocean and still couldn’t reproduce this error. Its working fine on my end.

Is it possible for you to come on teamviewer or anydesk? Teamviewer would be better.

@die2mrw007 : am on hetzner dedicated server am have same problem am think its when you upload zip and extract use example a backup and put in root it say wrong direction you need to put in home am think its happend when upload the zip its already wrong permission make so its fails to unzip it my idea
this changed after latest upgrade regards

@die2mrw007 : video sent

this is happen to many user that use upgrade to new version

I make you test server to play with. Just tested it wont give that same warning but it wont extract either.
I will pm credentials

@MyIDKaTePe I installed the latest version of CyberPanel in clean linux , was not upgrade … stile have this problem…

I can give you full access to the server , ssh , web …
But since you are hit and you do not talk to me and do not answer me, so I do not know you can help

Actually now test server I send you credentials I can create same error.
Notice adblock chrome extension hide that error

me too

i dont know what dev will do… that was one of many funcition needed by default hosting panel

They will update soon, I hope so , Like before they are responsible for this CP and care about. but its about time.
Now we can just wait for response from authorities

1 Like