Filemanager Bug after last commit - Not Allowed To Move

i still trust to cyberpanel rather than other freepanel

1 Like

@Dreamer I could reproduce this error on the test server you provided. I will have to check in detail about this.

Its weird that my cyberpanel installed servers doesnt give this issue with latest cyberpanel. Thats something weird and I am wondering where exactly the issue might be.

Will check and report back.

1 Like

“edit: I read wrong that you could not create error”
Weird see screen shot site and file you created. Are you using adblocker? adblock hide that error.

Yes, my opera browser has adblocker inbuilt and it didnt hide the error. I could see the error.

I was just saying that on my production servers with cyberpanel on latest version with ubuntu 20.4, I couldn’t reproduce this same error. Most of my production servers are hosted in amazon aws. I also have few servers in digitalocean but there too I didnt face this issue.

I wonder why is it specific to some setups.

I read wrong first that you could not reproduce error.

1 Like

Let me know when you done, so I delete that server.

1 Like

so this bug is already noted ?

btw have you see my video ?

@Dreamer You can delete the server.
Just a rough overlook on the codes at github, I found typo error in code. Maybe more to it.

@usmannasir can comment on this more.


Until its fixed, you can extract files using SSH commands.

1 Like

I also got the same error on extracting the zip files on Hostinger VPS now. Can you help me on how I can proceed and extract at the moment?

1 Like

You can do SSH commands or if not familiar SSH then WinSCP program is easy option.


but this is temporary solution until developer fix the file manager

The same issue here on a VPS (from Hetzner) running Ubuntu 20.04 and fresh CyberPanel 2.3.1. I’m using CyberPanel for nearly 2 years now and this is the first time I’m facing this issue. Certainly it is a bug in the latest release.

I also got a similar error on hetzner’s server. And still can’t unzip my files. Hope Admin can fix the error soon

I also got the same issue here

what same issue ?
like what i post ?

u should upgrade to newest cyberpanel

this bug is solved
upgrade your cyberpanel

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.