File Manager Upload: Can not be uploaded error message


We are trying to upload the zip file in the cyber panel, but it is giving error every time as “can not be uploaded error message” and the file does not upload. We are not getting about this error. Please help, how do we upload the zip file in cyber pane.

Thanks in advance
Prasad D.

Welcome @prasad.desai Happy you are here

Simple forum search yields

I ahve tried to update the upload_max_filesize to 200M and post_max_size to 250M but it did not work, gives same error.

Did you restart php ?

Yes, restarted php still same issue

Reboot your server OR kill all php processes and delete all php sessions

1 Like

I had this issue and was fixed by updating, unfortunately now I cannot delete websites.

Not sure if the reply was directed towards me, but I have searched for topics regarding my issue and replied and followed the thread that has the most resemblance to my current support issue which unfortunately has not yet been resolved. Sorry for any misunderstanding, if my reply seemed like an assistance request. I was just mentioning the solution that worked for me regarding the upload issue I had that I was able to resolve on my own.

Those two issues are unrelated. Let him try a cyebrpanel upgrade as you suggested and see if issues go away

1 Like

Casually hijacking this post - I seem to be getting a similar error with files over 100mb (brand new install of CP)

Maybe a similar issue?

Make sure you change the setting for the PHP version you are using or you could just use FTP which is faster and better.

There is a post here with ways you can fix this.

I have this problem with last and the latest version. Has anyone solved it? My PHP setting is OK.

I restarted my server, and it woks.