Failed to issue SSL for website in Cyberpanel

Virtualization Type: KVM
System: Centos 7.7.1908
Cyberpanel 2.0
OLS 1.6.12

SSL failed at website creation, so I tried the 2nd step from that post:

Failed again, then I move to debug and I run the command from cyberpanel log in the console.
The error is as follow:
Please specify at least one validation method: ‘–webroot’, ‘–standalone’, ‘–apache’, ‘–nginx’ or ‘–dns’ etc.

My knowledge regarding this is limited and really don’t figure what it’s the problem.

I figured what was the problem, my mistake.
At the time of website configuration on Cyberpanel, probably the DNS was not pointing yet to the server.
Now the manual issue failed because on the OLS console I limited access to the website to a list of specific IPs. Obvious Let’s Encrypt was blocked to check the domain.

After I removed the security block, all the SSL cert was issued.
The only problem in logs I observed, is related to my Gmail address who I can’t post here because the system filtered

[04.16.2020_11-26-08] Successfully obtained SSL for: …
[04.16.2020_11-26-09] …: Relay access denied’)}

What security block you did to solve the issue…?