Error : Can't "Set up Back up Destinations"

Hi all,
I can’t set backup destinations
Error:
Cannot add destination. Error message: # Host X.XX.97.175 found: line 2 /root/.ssh/known_hosts updated. Original contents retained as /root/.ssh/known_hosts.old Timeout exceeded. <pexpect.pty_spawn.spawn object at 0x7f3b67c7ac50> command: /bin/ssh args: [’/bin/ssh’, ‘-o’, ‘StrictHostKeyChecking=no’, ‘-p’, ‘22’, ‘root@X.XX…97.175’, ‘mkdir /root/.ssh || rm -f /root/.ssh/temp && rm -f /root/.ssh/authorized_temp && cp /root/.ssh/authorized_keys /root/.ssh/temp’] buffer (last 100 chars): b"XX.97.175’ (ECDSA) to the list of known hosts.\r\r
Enter passphrase for key ‘/root/.ssh/cyberpanel’: " before (last 100 chars): b"XX.97.175’ (ECDSA) to the list of known hosts.\r\r
Enter passphrase for key ‘/root/.ssh/cyberpanel’: " after: <class ‘pexpect.exceptions.TIMEOUT’> match: None match_index: None exitstatus: None flag_eof: False pid: 482632 child_fd: 8 closed: False timeout: 3 delimiter: <class ‘pexpect.exceptions.EOF’> logfile: None logfile_read: None logfile_send: None maxread: 2000 ignorecase: False searchwindowsize: None delaybeforesend: 0.05 delayafterclose: 0.1 delayafterterminate: 0.1 searcher: searcher_re: 0: re.compile(“b’password:’”) 1: re.compile(“b’Password:’”) 2: re.compile(“b’Permission denied’”) 3: re.compile(“b’File exists’”) [TIMEOUT setupSSHKeys]

1 Like

Please help me!!!

Kindly empty this file → /root/.ssh/known_hosts

And try again, also make sure you are on v1.9.4 version with updated code.

You can get the latest code using → Upgrading CyberPanel - CyberPanel

Type your comment> @usmannasir said:

Kindly empty this file → /root/.ssh/known_hosts

And try again, also make sure you are on v1.9.4 version with updated code.

You can get the latest code using → Upgrading CyberPanel - CyberPanel

I do the same, but did not solve the problem

Please help me!!!

Just add the remote server ip address to CSF exclude list.

Type your comment> @dalnettr said:

Just add the remote server ip address to CSF exclude list.

@dalnettr
On my server, CSF is not installed.

I’ve got same issue now. any solution for this …?

already tried deleting known_host and CSF is not installed.

Simply include the remote server ip address to CSF avoid list.

@marthaneilson said:
Simply include the remote server ip address to CSF avoid list.

But CSF is not even installed. You mean I should install and put on the list inside CSF?

What is the solution? For me this error there too…

Same here. Did someone solve this?

Do cyberpanel upgrade command and then rerun.

I have the same problem
–csf disabled
–the ssh data works on filezilla
–flushed /root/.ssh/known_hosts

Operation Failed!
Host 51.161.122.78 not found in /root/.ssh/known_hosts
Timeout exceeded.

command: /bin/ssh
args: ['/bin/ssh', '-o', 'StrictHostKeyChecking=no', '-p', '22', 'xxxxxxx@xx.xxx.xxxx.xx', 'mkdir ~/.ssh || rm -f ~/.ssh/temp && rm -f ~/.ssh/authorized_temp && cp ~/.ssh/authorized_keys ~/.ssh/temp || chmod 700 ~/.ssh || chmod g-w ~']
buffer (last 100 chars): b''
before (last 100 chars): ''
after:
match: None
match_index: None
exitstatus: None
flag_eof: False
pid: 15502
child_fd: 8
closed: False
timeout: 3
delimiter:
logfile: None
logfile_read: None
logfile_send: None
maxread: 2000
ignorecase: False
searchwindowsize: None
delaybeforesend: 0.05
delayafterclose: 0.1
delayafterterminate: 0.1
searcher: searcher_re:
0: re.compile(b'password:')
1: re.compile(b'Password:')
2: re.compile(b'Permission denied')
3: re.compile(b'File exists') [TIMEOUT setupSSHKeys]