Error 403 for subdomain

Hi , i’ve got an error 403.html for my subdomains.
my main domain works very well, but not my subdomains.

here you can see my DNS,
My SSL certificate are ok,
In my File Manager they are here:
and when I’m connect to my my cyber panel my URL is not secure:

When I try to select directly a subdomain like “
I’ve got this error:
Cannot fetch records. Error message:Domains matching query does not exist.

Someone can help me please ?

Did you install something on the subdomain? If not try create empty .htaccess on it.

I’ve just subdomains, without htaccess. You think I need htaccess? But there are an index.html

Try create empty .htaccess

restart lws

what is your domain name ?
you want connect using ip or domain ?
if ip that will dificult to make https :smiley: and not cheap
if domain you should check dns etc etc

manage your subdomain from primary domain…

i have already reported this but it look developer want to keep that way…

I’ve always the problem

Thanks for your help…
When I restart my LWS I’ve the same problem.

ok for the other things.

anyway, these are not blocking things. However, error 403 is really important…

try this

if you already can login to your panel…
create file.html at public_html (main domain)
insert text “anything”
call the url https://domain/anything.html
and create same file (not copy)
at subdomain (cyberpanel language:domain)
insert text “anything”
call the url https://domain/anything.html

I’ve create like you say me a file anything.html and insert “a text” into.

but when I try the URL i’ve got an error 404.html
If I try the error says adress not correct.

Create (.htaccess) dont forget the dot (.) inside folder.

I’ve got an .htaccess in this subdomains.
Before I’ve got a Vps, I had a share hosting and this subdomains was been ok…

inside public_html pls
both… domain and sub domain

VPS is “fake server” you should maintenance by your self …
if shared hosting all maintained by owner of the shared hosting

inside public_html pls
both… domain and sub domain

Yes I’ve did that but always an error 403

base on your screenshoot… thefiles are outside the publichtml

The file into public_html is ok, text is in the window like you can see in images 1

But when I try to do this in a subdomain like there are an error 403.html (image 2 for place of file anything.html)

Bienvenue sur le site de PS-Web ( failed… ok then
clear your htaccess…
set the ip as DNS ONLY at cloudflare (gray not orange) (i think you already do this)
or disable services from cloudflare
then purge all cache from cloudlfare

just do the whole step … one by one…

have you tried to add the subdomain record at the dns manager instead?

Go to the same place where you pointed your domain to your vps, and add the A record there to see if it then works.

Or send me a message so i can try to help you by discord/anydesk if that doesn’t work.

Edit: Have you also tried using the button “Fix permissions” at the cyberpanel file explorer? Just to be sure.

I don’t use cloudflare my VPS is in a server Hostinger.
And DNS in hostinger go to the good IP like you can see

Like you can see DNS type A is to the good IP

yes my mistakes… appologize…
i was working trace other domain :frowning:

yes they are…

have you do this (again)
clear your htaccess
create the html file
call from your browser