ERR_CERT_INVALID for hostname

I installed CyberPanel on a test server and configured the domain
Everything worked there.

Then I started another server, installed CyberPanel and configured the domain.
The domain leads to the IP of the server, and the Cloudflare proxy is turned off.
I didn’t delete port 8090.
I have successfully issued the Hostname SSL.

Unfortunately, an error occurs :scream:

NET::ERR_CERT_INVALID normally uses encryption to protect your information. When Chrome tried to connect to this time, the website sent back unusual and incorrect credentials.

How to fix it?..

domain where you are issuing hostname ssl is secured ?

Now the panel is available at the IP address + port 8090.
The browser restricts access to the panel, so I enter the phrase “thisisunsafe” and get inside.
Then I try to issue an Hostname SSL.

Domain is not behind Cloudflare.

Website is created.

SSL issued.

The problem is relevant.

Can I ask usmannasir? :sweat_smile:

Create website for the hostname and issue ssl.

I did it, nothing has changed.

Perhaps I can clear the certificate directory through the console and do it all over again?

Your domain don’t have SSL first issue SSL for domain then try to issue for the host name

I did it :smiling_face_with_tear:
Here’s the video: