Cyberpanel Is not accessible after port change

Hello to all !

I’m new on this forum community and I’m sorry if my topic is not on right category.

I have changed my default port from 8090 to 80 and now I can’t access to Cyberpanel.
I made the change from panel settings and after saving it I can’t access to panel page.

How can I fix this from console ?
I have root access but I don’t know which file or files should modify to make cyberpanel work again.

Please help me to resolve this issue.

Thank you in advance!

I accidently changed my default port from 8090 of cyberpanel to 80 - Support and Discussion / Web Interface - CyberPanel Community

1 Like

Thanks a lot but I tried and this is not fixing my problem.
I put to bind.conf *.8090 and use grep command but it’s not working.

I can’t access to my cyberpanel page…

Other possible solutions ?

1 Like

I really need your help to access my cyberpanel.

Which files I must modify to change port ?

i think that the link i gave to you is already have step by step info to restore port to 8090
and some comment there is mention about change port

  1. port 80 is used by the site don’t use that for the HTTP
    if you use any other port then first open it in your fire wall then change it

I have fixed with restore from backup.
Thanks for helping to everyone in this thread !

I really tried to use tutorial (post in this forum) but it doesn’t fixed my problem.

Again, thanks to all !

1 Like

how you fix it ?

let us know … to help other if they found similar problem

The reason you’re locked out is that you forgot to whitelist the new port in the firewall (If it is enabled).

I found this tutorial on how to use SSH to revert back to 8090.

To file:


and in any file in

change hard-coded port 8090 to YOUR_PORT:
grep 8090 /usr/local/CyberCP -rl |grep -v “.php\|.css\|.js\|.pem\|.html\|.png\|site-packages”|xargs -i sed -i ‘s/8090/YOUR_PORT/’

1 Like