Cyber panel installation error

cyber panel installation error
litespeed repo error
why is this caused
Centos 7

Try use Ubuntu 20.04 CentOS seems to have lots of issues with Cyberpanel

my server supports Ubuntu 18.04 (64 Bit), is there cyber panel compatibility?

Ubuntu 18.04 is supported but getting end of life soon, you can upgrade it to Ubuntu pro for free get additional 5 year security updates.

Who is your server provider? Sounds weird they wont have Ubuntu 20.04 option… Try contact them if they can install minimal ubuntu 20.04.

We tried it on ubuntu 20.04 but it gives the same error.

Seems you are not installing the stable branch. WHich branch is this?

i’m doing a standard install i didn’t choose a version

wget -O

chmod 755 sh

Did you choose a specific version when you were prompted?

No, I installed it as in the screenshot.

If the installation failed reinstall your os or recover from a previous snapshot and run

sh <(curl || wget -O -

This should definitely work since there has been no update since sep 10th

looks like an issue with the litespeed repo

is this Ubuntu 20.04 or?

yes ubuntu 20.04

Are you sure this is a clean os? Does your provider have something preinstalled? becuase if you swicthed from centos to ubuntu and have same issue it seems you have an issue.

If you dont mind can you try my fork and see if you get same error

sh <(curl || wget -O -

unfortunately i still get the same error

Try this wget -cv

Post screenshot


There is the issue
Run sudo nano /etc/resolv.conf and post screenshot

Run in ssh terminal

# assuming you are sudo user or root
$ tee /etc/resolv.conf<<"EOF"

$ systemctl restart systemd-resolved.service
# then try again
$ wget -cv

post screenshot after the last command