Create Backup Doesn't Work After Upgrade to 1.8.7

After i upgraded to version 1.8.7, There was an problem when i try to create backup of my website. Its show complete but there is no backup created.
And i set schedule backup but there is no backup created too. Also when i copy and move file doesnt work.

me neither

rm -rf /home/

I also had a similar error that still works when I create backup from the cyber admin page, but it doesn’t work when using ssh code “cyberpanel createBackup --domainName”


There was a bug in backup process, kindly upgrade. It should fix your issue.

`rm -rf /home/`

I have done it like that. But when I was backing up that happened was loading suddenly stopped after a few seconds and no backups were made, I waited for a while but still no backups were made. When I check the file manager there is also no backup. But when I refresh the create backup page, a completed backup notification will appear.

Can you upgrade again?

Can you upgrade again?

It works now. Thanks.

Is it there issue with cronjob? Why schedule backup doesnt create any backup? I have 2 server with cyberpanel and both of them like that.

Can you manually set up cron job?

Getting similar issue when i try to create backup of website. Its show complete but there is no backup created on fresh Cyberpanel install v 1.8.8 with CentOS 7.xx on Google Cloud

Same issue here. backup say is create but it do not exist, this is a mayor issue, backups need to be reliable


Does this happen only on GCP or other providers too?

@macuto Who is your provider?


I have installed the latest Cyberpanel v 1.8.8 on GCP now, never tested the backup function before on my previous installation on providers like digitalocean, scaleway & hetzner so can’t comment for them.

Also if anybody can check the Ticket #3S1P0D on support area I can provide more details their including login details to my Cyberpanel installation .

Same problem with DigitalOcean Ubuntu 18.

After backup completed, go to restore, the pull down list to select restore is empty.

My cyberpanel version is 1.8.8

lots of issues in backups

Me too not able to run backup of server from last 1 month. Hope this gets fixed. It’s under core feature.

just tried 1.8.9, remote backup works but both host and destination need to be 1.8.9.

I upgraded to latest cyberpanel version 1.8.9 but still backup is not working it shows completed but with no size & backup files, I have installed cyberpanel on GCP can anyone confirm if backup is working on other providers in the latest version 1.8.9 of cyberpanel.