Convert from Almalinux to CloudLinux 8 Not Working

The conversion did not install LVE or the kernel. I repeated this a few times and its still the same.

Its a VM on Linode.

You verified it using the port 9000 correct?

Yes, I already saw that post and installed CL8 accordingly. Port 9000 does not show any page.

Went to this page:
https://<YOUR_SERVER>:8090/CloudLinux/listPackages

Clicked on Activate and we get this error:

Checking if LVE Kernel is loaded ..
CloudLinux is installed but kernel is not loaded, please reboot your server to load appropriate kernel. [404]
Last available CloudLinux release: 8.6
Current system release: 8.6
Check that groups clsupergid and clsudoers are empty
Check that the group clsupergid doesn't contain any user

Check that the group clsudoers doesn't contain any user

Check that the user clsupergid doesn't belong to the group with same name
Check that the user clsupergid doesn't belong to the group with same name
mv: cannot stat '/etc/yum.repos.d/RedHat-Base.repo': No such file or directory
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
No match for argument: rhnlib
No packages marked for removal.
Dependencies resolved.
Nothing to do.
Complete!
No match for argument: subscription-manager
Dependencies resolved.
Nothing to do.
Complete!
mv: cannot stat '/etc/yum.repos.d/CentOS-AppStream.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Base.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-CR.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Debuginfo.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Extras.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Media.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-PowerTools.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Sources.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Vault.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-centosplus.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-fasttrack.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Stream-AppStream.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Stream-Base.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Stream-Debuginfo.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Stream-Extras.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Stream-Media.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Stream-PowerTools.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Stream-Sources.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Stream-Vault.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/CentOS-Stream-centosplus.repo': No such file or directory
error: package centos-release is not installed
error: package centos-release-notes is not installed
error: package redhat-logos is not installed
error: package centos-logos is not installed
mv: cannot stat '/etc/yum.repos.d/sl.repo': No such file or directory
mv: cannot stat '/etc/yum.repos.d/cd.repo': No such file or directory
error: package sl-release is not installed
error: package sl-release-notes is not installed
warning: /etc/yum.repos.d/almalinux-powertools.repo saved as /etc/yum.repos.d/almalinux-powertools.repo.rpmsave
error: package almalinux-logos is not installed
mv: cannot stat '/etc/yum.repos.d/Rocky*.repo': No such file or directory
error: package rocky-release is not installed
error: package rocky-logos is not installed
error: package rocky-repos is not installed
Unable to detect release version (use '--releasever' to specify release version)
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Detection of Platform Module failed: No valid Platform ID detected
Modular dependency problems:

 Problem 1: conflicting requests
  - nothing provides module(platform:el8) needed by module httpd:2.4:8060020220622110449:9edba152.x86_64
 Problem 2: conflicting requests
  - nothing provides module(platform) needed by module javapackages-runtime:201801:8020020200623174035:302ab70f.x86_64
 Problem 3: conflicting requests
  - nothing provides module(platform:el8) needed by module mariadb:10.3:8060020220503130727:9edba152.x86_64
 Problem 4: conflicting requests
  - nothing provides module(platform:el8) needed by module mysql:8.0:8040020210924073447:522a0ee4.x86_64
 Problem 5: conflicting requests
  - nothing provides module(platform:el8) needed by module nginx:1.14:8030020210419100506:f8e95b4e.x86_64
 Problem 6: conflicting requests
  - nothing provides module(platform:el8) needed by module perl:5.26:8020020201210074505:9edba152.x86_64
 Problem 7: conflicting requests
  - nothing provides module(platform:el8) needed by module perl-DBD-MySQL:4.046:8060020220422080915:fbe42456.x86_64
 Problem 8: conflicting requests
  - nothing provides module(platform:el8) needed by module perl-DBI:1.641:8060020220425160333:fbe42456.x86_64
 Problem 9: conflicting requests
  - nothing provides module(platform:el8) needed by module perl-IO-Socket-SSL:2.066:8060020220422081814:fbe42456.x86_64
 Problem 10: conflicting requests
  - nothing provides module(platform:el8) needed by module perl-libwww-perl:6.34:8060020220422081956:fbe42456.x86_64
 Problem 11: conflicting requests
  - nothing provides module(platform:el8) needed by module php:7.2:8030020210119114311:2c7ca891.x86_64
 Problem 12: conflicting requests
  - nothing provides module(platform:el8) needed by module python36:3.6:8050020211009220235:982725ab.x86_64
 Problem 13: conflicting requests
  - nothing provides module(platform:el8) needed by module virt:rhel:8060020220510122810:9edba152.x86_64
cloudlinux8-release-current.x86_64.rpm          186 kB/s |  31 kB     00:00    
Dependencies resolved.
================================================================================
 Package                  Architecture Version         Repository          Size
================================================================================
Installing:
 cloudlinux-release       x86_64       8.6-1.el8       @commandline        31 k

Transaction Summary
================================================================================
Install  1 Package

Total size: 31 k
Installed size: 65 k
Downloading Packages:
Running transaction check
Transaction check succeeded.
Running transaction test
Transaction test succeeded.
Running transaction
  Preparing        :                                                        1/1 
  Installing       : cloudlinux-release-8.6-1.el8.x86_64                    1/1 
  Running scriptlet: cloudlinux-release-8.6-1.el8.x86_64                    1/1 
  Verifying        : cloudlinux-release-8.6-1.el8.x86_64                    1/1 

Installed:
  cloudlinux-release-8.6-1.el8.x86_64                                           

Complete!
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
cloudlinux8-logos-current.x86_64.rpm            1.3 MB/s | 377 kB     00:00    
Dependencies resolved.
================================================================================
 Package             Arch      Version                    Repository       Size
================================================================================
Installing:
 cloudlinux-logos    x86_64    84.5-1.el8.cloudlinux      @commandline    377 k

Transaction Summary
================================================================================
Install  1 Package

Total size: 377 k
Installed size: 386 k
Downloading Packages:
Running transaction check
Transaction check succeeded.
Running transaction test
Transaction test succeeded.
Running transaction
  Preparing        :                                                        1/1 
  Installing       : cloudlinux-logos-84.5-1.el8.cloudlinux.x86_64          1/1 
  Running scriptlet: cloudlinux-logos-84.5-1.el8.cloudlinux.x86_64          1/1 
  Verifying        : cloudlinux-logos-84.5-1.el8.cloudlinux.x86_64          1/1 

Installed:
  cloudlinux-logos-84.5-1.el8.cloudlinux.x86_64                                 

Complete!
Configuring CloudLinux-8 Base repo
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
0 files removed
kernel flavour kernel-core 
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
AlmaLinux 8.6 - AppStream                        19 MB/s | 9.8 MB     00:00    
AlmaLinux 8.6 - BaseOS                           18 MB/s | 4.7 MB     00:00    
created by dnf config-manager from https://repo 6.0 MB/s | 3.0 MB     00:00    
Last metadata expiration check: 0:00:01 ago on Sun 31 Jul 2022 04:22:25 PM UTC.
Package dnf-4.7.0-8.el8.alma.noarch is already installed.
Dependencies resolved.
Nothing to do.
Complete!
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Last metadata expiration check: 0:00:02 ago on Sun 31 Jul 2022 04:22:25 PM UTC.
Dependencies resolved.
========================================================================================================================================================
 Package                        Arch    Version                                                Repository                                           Size
========================================================================================================================================================
Installing:
 dnf-plugin-spacewalk           noarch  1:2.8.5-11.module_el8.5.0+6544+3ddf2832.cloudlinux.2   repo.cloudlinux.com_cloudlinux_8_BaseOS_x86_64_os_   23 k
 rhn-setup                      x86_64  1:2.8.16-14.module_el8.5.0+6551+3ddf2832.cloudlinux.11 repo.cloudlinux.com_cloudlinux_8_BaseOS_x86_64_os_   34 k
Installing dependencies:
 libgudev                       x86_64  232-4.el8                                              baseos                                               33 k
 python3-dmidecode              x86_64  3.12.2-15.el8                                          baseos                                               93 k
 python3-dnf-plugin-spacewalk   noarch  1:2.8.5-11.module_el8.5.0+6544+3ddf2832.cloudlinux.2   repo.cloudlinux.com_cloudlinux_8_BaseOS_x86_64_os_   30 k
 python3-hwdata                 noarch  2.3.6-3.el8                                            appstream                                            39 k
 python3-librepo                x86_64  1.14.2-1.el8                                           baseos                                               52 k
 python3-libxml2                x86_64  2.9.7-13.el8_6.1                                       baseos                                              236 k
 python3-newt                   x86_64  0.52.20-11.el8                                         appstream                                            63 k
 python3-pyOpenSSL              noarch  19.0.0-1.el8                                           appstream                                           102 k
 python3-rhn-check              x86_64  1:2.8.16-14.module_el8.5.0+6551+3ddf2832.cloudlinux.11 repo.cloudlinux.com_cloudlinux_8_BaseOS_x86_64_os_   39 k
 python3-rhn-client-tools       x86_64  1:2.8.16-14.module_el8.5.0+6551+3ddf2832.cloudlinux.11 repo.cloudlinux.com_cloudlinux_8_BaseOS_x86_64_os_  115 k
 python3-rhn-setup              x86_64  1:2.8.16-14.module_el8.5.0+6551+3ddf2832.cloudlinux.11 repo.cloudlinux.com_cloudlinux_8_BaseOS_x86_64_os_   70 k
 python3-rhnlib                 noarch  2.8.6-8.module_el8.5.0+6544+3ddf2832                   repo.cloudlinux.com_cloudlinux_8_BaseOS_x86_64_os_   76 k
 rhn-check                      x86_64  1:2.8.16-14.module_el8.5.0+6551+3ddf2832.cloudlinux.11 repo.cloudlinux.com_cloudlinux_8_BaseOS_x86_64_os_   25 k
 rhn-client-tools               x86_64  1:2.8.16-14.module_el8.5.0+6551+3ddf2832.cloudlinux.11 repo.cloudlinux.com_cloudlinux_8_BaseOS_x86_64_os_  385 k
 rhnsd                          x86_64  5.0.35-3.module_el8.5.0+6544+3ddf2832                  repo.cloudlinux.com_cloudlinux_8_BaseOS_x86_64_os_   50 k
Enabling module streams:
 satellite-5-client                     1.0                                                                                                             
Complete!
Registering as CloudLinux sharedServer does not have active license yet. Trying to get one using IP licensing flow.
Created symlink /etc/systemd/system/multi-user.target.wants/rhnsd.service → /usr/lib/systemd/system/rhnsd.service.
Success
Updating all packages..
This system is receiving updates from CloudLinux Network server.
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
cloudlinux-x86_64-server-8                      5.2 MB/s |  12 MB     00:02    
AlmaLinux 8.6 - PowerTools                      9.5 MB/s | 2.7 MB     00:00    
CloudLinux-8 - Gradual Rollout Slot 1           1.2 kB/s | 257  B     00:00    
CloudLinux-8 - Gradual Rollout Slot 2           1.2 kB/s | 257  B     00:00    
CloudLinux-8 - Gradual Rollout Slot 3           1.3 kB/s | 257  B     00:00    
CloudLinux-8 - Gradual Rollout Slot 4           1.2 kB/s | 257  B     00:00    
CloudLinux-8 - Gradual Rollout Slot 5           1.2 kB/s | 257  B     00:00    
CloudLinux-8 - Gradual Rollout Slot 6           1.2 kB/s | 257  B     00:00    
CloudLinux-8 - Gradual Rollout Slot 7           1.2 kB/s | 257  B     00:00    
CloudLinux-8 - Gradual Rollout Slot 8           1.2 kB/s | 257  B     00:00    
CloudLinux-8 - Gradual Rollout Slot 9           1.3 kB/s | 257  B     00:00    
CloudLinux-8 - Gradual Rollout Slot 10          1.3 kB/s | 257  B     00:00    
Extra Packages for Enterprise Linux 8 - x86_64   76 MB/s |  13 MB     00:00    
Extra Packages for Enterprise Linux Modular 8 - 5.1 MB/s | 1.0 MB     00:00    
Ghettoforge packages that won't overwrite core   89 kB/s | 111 kB     00:01    
LiteSpeed Tech Repository for CentOS 8 - x86_64 4.9 MB/s | 368 kB     00:00    
LiteSpeed Tech Update Repository for CentOS 8 - 2.2 MB/s | 132 kB     00:00    
Syncing boot stack packages: shim* fwupd* fwupdate* grub2* with CL repositories. This is needed, otherwise Secure Boot is not working
This system is receiving updates from CloudLinux Network server.
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
cloudlinux-x86_64-server-8                      5.7 kB/s | 4.2 kB     00:00    
Dependencies resolved.
Nothing to do.
Complete!
Syncing kernel packages with CL repositories
This system is receiving updates from CloudLinux Network server.
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Last metadata expiration check: 0:00:01 ago on Sun 31 Jul 2022 04:25:30 PM UTC.
Dependencies resolved.
Nothing to do.
Complete!
Installing lve...
This system is receiving updates from CloudLinux Network server.
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist
Last metadata expiration check: 0:00:03 ago on Sun 31 Jul 2022 04:25:30 PM UTC.
Package kernel-core-4.18.0-372.9.1.el8.x86_64 is already installed.
Package kernel-core-4.18.0-372.16.1.el8_6.x86_64 is already installed.
Package kernel-core-1:4.18.0-372.9.1.1.lve.el8.x86_64 is already installed.
Package cloudlinux-release-8.6-1.el8.x86_64 is already installed.

I posted some parts of the cldeploy log above and we see the same error over and over again.

I rebuilt the VM and tried again 4 times, and each time I get exactly the same errors.

Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id "failovermethod" does not exist

You can delete that line from the litespeed.repo.

It’s a warning, not an error, so it has no effect on your issue

File deleted. How do we fix the CloudLinux not being activated?

That you need to wait for usmain to answer you.
I don’t have a cloudlinux license to check it by myself