CANNOT UPLOAD FILE THROUGH FILE MANAGER

Cannot upload file through web-based file manager showing following error:

https://imgin.cloud/image/CIEc

can not be uploaded, Error message:

Tried to apply following fix

by increasing file size limit.

I also increased the size limit in PHP but still got no luck.

any idea?

Thanks

I am facing the same issue, even on a newly installed Cyberpanel V1.9.

Can confirm that vhost Conf is seeing the updated settings but trying to upload anything more than 200MB will get the error as mentioned by emoticonizer.

I think your upload is getting timeout.

Getting same error on large files

I think your upload is getting timeout.

That’s weird. Anything uploaded below <2MB is fine. Anything >2MB will end up failed.

Kindly reminder - please update the documentation regarding file upload limit for 2.0
Thank you.

Not even a 700M archive can be uploaded.
Displays the loading bar to the end then error:
can not be uploaded, Error message:

I tried the variants from 5 - Change Upload Limit for Filemanager - CyberPanel but none of them working.
I’ll dig more, still learning how CP works behind the scene.

hi there, got the same error, already do that @chiareu said on April 29,
I have also the same problem: files >500M cannot be send,
configuration for php override are on 1G but cannot upload: can not be uploaded, Error message:

trouble for me:
Request body exceeded settings.DATA_UPLOAD_MAX_MEMORY_SIZE.

is there any tips to modify this variable, please?

It will be the PHP timeout that is causing the problem if you have increased the upload limit.
Best to use FTP for larger files.

Type your comment> @ianw5555 said:

It will be the PHP timeout that is causing the problem if you have increased the upload limit.
Best to use FTP for larger files.

This pointed me in the right direction. For me I solved the upload problem by adding some code to the .htaccess file. Change the values per your needs. Found on wpbeginner.com

php_value upload_max_filesize 64M
php_value post_max_size 64M
php_value max_execution_time 300
php_value max_input_time 300

At last I figured this out. We are all behind Cloudflare Free plan, which have 100MB upload limit. After turning of Cloudflare orenge icon, I can upload file of any size.

Type your comment> @mantumehedi said:

At last I figured this out. We are all behind Cloudflare Free plan, which have 100MB upload limit. After turning of Cloudflare orenge icon, I can upload file of any size.

Thank you!

I don’t have any Cloudflare, can not be uploaded, Error message: wp840.sql 6,663.19 MB help anyone, please.

You need to edit the php upload size by logging into cyberpanel and under PHP option, select php version 7.3 and then change the values there. Click on restart PHP after changing the required values.

What is the upload size?
increase it according to server version and also do
systemctl restart lscpd

can you teahc me how?

Can you teach me how to fix this thing?

when i upload other folders it’s working.


just follow this steps to change the 2m upload limit.
make sure you choose the php version as the one you have edited.