Your message appears to be sent from mail.minibusathens.tours

Hello ,

I have the latest Cyber Panel installation with 3 domains installed.
When I am sending emails from all 3 domains sometimes I get back the error:

This is the mail system at host mail.minibusathens.tours.

I’m sorry to have to inform you that your message could not be delivered to one or more recipients. It’s attached below.

aspmx.l.google.com[2a00:1450:400c:c1b::1a]
said: 550-5.7.1 [2a02:c206:2065:3328::1] Our system has detected that this
message 550-5.7.1 does not meet IPv6 sending guidelines regarding PTR
records and 550-5.7.1 authentication. Please review 550-5.7.1
Prevent mail to Gmail users from being blocked or sent to spam - Gmail Help for more information 550
5.7.1 . f1-20020a5d64c1000000b0023186ac97bbsi13071756wri.24 - gsmtp (in
reply to end of DATA command)

And the email was not send.

When I make a test at https://www.mail-tester.com/ to see the score I’ve got, the result is¨

You’re not fully authenticated

Your IP address 194.163.170.0 is associated with the domain vps.****.gr .
Nevertheless your message appears to be sent from mail.**********.tours .

I already setup my Reverse DNS at my contabo VPS server both Ipv4 and v6 the hostname of my server.
But I have NO idea why my e-mail messages appearing to be send from one of my 3 domains mail.*****.tours where is this option ? I cannot find it anywhere!

regards,

Michael

where dns managed?

I am using cloudflare name servers as always.
Also I am not using rainloop, I setup my email at Microsoft outlook. But even if I send email from Rainloop i have the same error

The error was at postfix helo configuration!

Here are the tested values for this check:

  • IP: 194.163.170.0
  • HELO: vps.******.gr
  • rDNS: vps.*****.gr

when changed all is working great

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.