Worked on 2 Doamins, Didn't on the 3rd one

Hello Cybers,

So basically my CyberPanel setup is on the Digital Ocean server and all my domains are on Porkbun.

I have 3 Domains all have the same DNS settings and server names, but one of the domains isn’t connecting (ERR_CONNECTION_TIMED_OUT) and the SSL won’t register.

I tried to delete the website and re-added it but still the same problem.

Tired looks for solutions but so far couldn’t find the issue. any help?

P.S. the first two domains are working perfectly!


Maybe DNS takes time to propagate.
I would recommend point nameservers to cloudflare and them for DNS.

Not sure.

I created all sites at the same time and the third domain was first in line. At first, I thought I had an issue with the server setup but it came down to the domain itself.

will try changing nameservers and see if that would help.

Well, that didn’t work!

It could be any of a huge amount of issues based on this information.

If you want to send me a PM with the domain names then I’d be happy to take a quick look and see if there is something obvious.

Copy the SSL command from cyberpanel main log and run that on terminal and see the output

About the SSL issue: “detail”: "Error creating new order :: too many certificates (5) already issued for this exact set of domains in the last 168 hours.

Now I need to know what it’s not connecting in the first place.

I do not have the ability to PM u for some reason. Please do.