Weird issue, continually getting logged out of OLS admin panel (and favicon issue)

Hi there, I’ll do my best to keep this brief, you guys already do so much for us and I am personally quite grateful for it…I will be releasing an awesome new theme I’m finishing up work on for Cyberpanel in the coming weeks as a means of giving back.


The issue I am currently experiencing has me totally befuddled and left with nowhere else to turn but here for answers, I’ve tried so many things. I was attempting to add additional IPv4 addresses to my cyberpanel installation, using the instructions that were posted in this thread, here

I managed to get into the OpenLiteSpeed (OLD) admin panel, my first time logging in to it – the password didn’t work at first but I ran cat /etc/cyberpanel/webadmin_passwd in SSH and voila, I’m in like flint. Unfortunately, I seem to only be able to stay logged in to the admin panel for an extremely short period of time. If I click on a subsection link to go and set up the additional IPs, it logs me out and brings me back to the login form.

If I just sit there in the admin panel, it’ll let me sit there for 20 seconds or so, sometimes longer, as long as I don’t click on anything other than some of the options in the real-time stats graph area. I noticed the URL in the address bar had login.php?timedout=1 tacked on to the end, but no matter what I did (tried changing it to 0 and logging back in, logging in via the IP address directly instead of the hostname, etc.) nothing seems to work and I can’t find anything in the browser console to give me an idea why it won’t work.

Any suggestions?

PS: I also noticed someone had mentioned this in another thread after I’d searched for it, but my installation hasn’t been properly displaying a favicon graphic for a while now. I did a little digging and was able to narrow it down to a missing file, which should be located at

Thanks in advance to anyone who reads this/offers to help.