WebShield SSL-cache is not configured

Today I installed immunify360 on my server, but can’t enable it. The checkbox is disabled. Does anyone have any idea to enable it?

Screenshot_2

what is the status from the terminal?