*WARNING* URLGET set to use LWP but perl module is not installed, reverting to HTTP::Tiny

Hello everyone!

How are you? Hope you are doing fine.

Im experiencing this message on the TAB ConfigServer Security & Firewall - csf v14.02.

Here you can see where is located this message: http://prnt.sc/rzd57k

Awaiting some light over this issue in order to feel a liiiitle bit less paranoid with a clean firewall! :wink:

My instance is under ubuntu 18.04 LTS.

Love!
r.

Ps: I just run sudo apt-get install perl

But this appears:

Reading package lists… Done
Building dependency tree
Reading state information… Done
perl is already the newest version (5.26.1-6ubuntu0.3).
perl set to manually installed.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

Any suggestion?

Thanks a LOT!

Not warning anymore. :smiley:

Have a beautiful rest of the week, be safe and thanks once again. :slight_smile: