Unavailable sites after CP update

Why are my sites unavailable after the CyberPanel update?! And I open the CP dashboard without any problems? What is it about, maybe advice?!

*My OpenLiteSpeed server has stopped working. I can’t run it from Services Status at all, and it’s not worth restarting from the Vultr dashboard.

Try to restart the whole server and see if it works for you.

Try this command too

sudo systemctl start lsws

The answer to almost every question is restarting or updating, but I’ve already tried it all, the server can’t start at all, not even at the button, as if it’s completely blocked.

The number of correct answers is incredibly small concerning the number of bugs that CP has. It reports some new bugs after almost every update.

And why are you now restricting commenting in the FB group, especially if the comment does not criticize the product itself at all, censorship will not help to learn more about CP.

Because restarting server restarts all the corresponding services if you are aware of how server programs work. Suggesting server restart is extremely helpful in most cases for any services which gets into bottleneck and stuck.

Secondly, restricting support topics on Facebook group is a decision taken to benefit the cyberpanel community as whole. Solutions provided to support queries will be helpful for other users who search for similar solutions. Facebook is not the way for such facility. Non-support related queries can still be posted at facebook group.

Regarding your issue, you will need to send the server logs to identify the cause of the issue. Simply saying Openlitespeed is not starting wont help us know the reason for such issue.

Either send us login details of the affected server to have a look and analyze the reason for the issue faced or simply send us more detailed logs and relevant information to understand the cause of issue.

1 Like

But the solutions for my queries I still haven’t got here on the forum, and the lack of expediency in answering queries is very obvious, completely bad for the job, regardless of your knowledge, I hope it’s in the paid version on CyberPanelCloud much faster and more efficient. But before the paid version, you should first try the free version, and what it offers.

In Error Logs this reads - “tail: cannot open ‘/usr/local/lsws/logs/error.log’ for reading: No such file or directory”

This is an open-source project. You can either use it, contribute it or just leave it. Constructive criticism is good and healthy but simply implying we do not offer good support is not true. If you go through all the forum posts (after December 1st),you will know each and every posts are addressed and given proper solution.

After receiving your server login credentials, I logged in and checked the error for Openlitespeed and it stated that logs folder is missing from /usr/local/lsws/

So I proceeded creating logs folder in this path by going to this path first

cd /usr/local/lsws

I verified if the folder logs is indeed missing or not by listing all the folders in the listed path by

ls - l

After finding the “logs” folder is indeed missing, i created it using command

mkdir logs

Then rebooted the server using


After rebooting, I reconfirmed if openlitespeed is working by

systemctl status lsws

Its working perfect for me now. Please check and confirm the same.


I did not say that the support was not good, but I pointed out that it was not very expeditious, nothing more, nor did I have any evil intentions.

Everything works, I checked, thank you Nitesh.

Maybe not expeditious but I make sure to check all the threads created here daily 5-7 times and reply to all the posts created. Not just by replying, but I make sure to provide a real solution too in my reply.

The only way for faster solution is when the user provides all the error details with screenshot, error logs, their attempt to solve it, etc in one post will make us understand the problem quick and also to provide the solution in just 1 reply itself.

The problem here is, some people just create a topic like, my websites are not working, please help. Now for anyone on the helping side does not have enough info to provide a solution to incomplete details. The error can be of multiple reasons and asking each and every details to the user will again take longer time for getting the correct solution.

What we are trying to do in support is out of the box. Because you won’t find any open-source project giving you support within the timeframe of less than 24 hours for every posts created by users. Also the bug fixes are done instant if provided with detailed bug report and the scope of reproducing the same error by the development team.


Hi Nitesh, I couldn’t answer so far because I was on a short break, don’t mind. Clearly, I understand everything perfectly. But beginners in the Linux world will sometimes start a conversation with more basic questions because it is simply such a learning curve in any field. :slightly_smiling_face:

1 Like

Excellent support. I am enjoying cyberpanel and seeing issues answered with such interest is welcoming :slight_smile:
Keep up the good work guys

1 Like