unable to login cyber panel admin panel for first time

I have installed cyberpanel and I am unable to find admin password where can I find cyberpanel password i tried “1234567” and also tried cat .litespeed_password command but failed please guide me

Did you installed DigitalOcean one-click app?

yes

Documentation for that is available here → CyberPanel | Images | Cloud | LiteSpeed Documentation

So the password should be in .litespeed_password and username is admin

I already told you that I tried this but it didnt worked for me!!!

Did you try to immediately login after image launch? We tested on our end, password seems to work.

Try to login again, otherwise, you can reach us via ticket.

I tried immediately after login as well as after next day but I still failed

Try resetting the password from command line → 2 - Reset admin password via command line - CyberPanel

I tried this too my when I try cat .litespeed_password command it still shows me the old password

Does not matter, try to login to CyberPanel and see if it works.

It doesn’t

Type your comment> @ayush1882 said:

It doesn’t

Same problem, did you find a solution?

I found command line
adminPass 12345678