Unable to install wordpress (Wp+Lscache)

hi, recently i want to install wordpress on my subdomain, previously i can install it with no problem. but recently i cant install wordpress, it always give me successful notif, but when i try to look into file manager, there is nothing but default index.html.

any advice?
thanks in advance.

WordPress will be in the subdomain folder (if you installed on sub-domain)

Type your comment> @usmannasir said:

WordPress will be in the subdomain folder (if you installed on sub-domain)

thanks for answering. but that’s not what i mean. I make new site using create website, not add subdomain…

Can you check main log file and see if there is any errors?

i only get ssl check. and this:

No JSON object could be decoded

oh, on /usr/local/lsws/logs/error.log
i got database error one of my site.
could it be the problem?

I have the same issue 1.9.2…there is no errors in any of the logs. You click into the managed website…select wordpress - fill out info - shows successful but no files are installed

BTW The process does install the database…so if you try multiple times you will hit the max database limit for the website

The functionalities here can not work due to LSCache Module is disabled. How to fix it? https://www.mcdvoice.onl/

https://www.mcdvoice.onl/

Is there any update on this? I’m having the same issue. Creating DB, creating subfolder if not the root but no other files installed.

Hi, nothing works. My VPS server is more likely not set up for the cache to work.
Does LiteSpeed offer any services to help with this. My hosting provider do not support LiteSpeed.
But I have LiteSpeed installed and working, but I have no idea how to get the Cache up and running. I thought that by using your WHM / cPanel plugin and WordPress plugin that the process would be simple, but it is not for us regular folks. What’s the point of using plugins?

I’m having this same issue since updating to 2.0

I’m having this same issue since updating to 2.0

Can you please guide how to upgrade your openlitespeed in cyberpanel