unable to get access to phpmyadmin

unable to get access to phpmyadmin showsing error:

{“status”: 0, “createDBStatus”: 0, “error_message”: “get() returned more than one GlobalUserDB – it returned 16!”}

version 2.0.3 centos 7

Tried rebooting but still same!

I had the same issue for one of my server. I tried a lot which didn’t seem to be fixed yet
the issue is the user ‘admin’ is missing from database , creating new user with admin will not fix the issue, as the password is not known.

there are two easy work around for that.

  1. disable SSO for phpmyadmin
    open the file
    /usr/local/CyberCP/public/phpmyadmin/config.inc.php and comment out 5 lines after
    /* Authentication type */

after this you can login to phpmyadmin with normal database username and password with url

  1. if you don’t want to disable SSO and still want to use autologin for phpmyadmin then create another CyberPanel user and assign the website to that newly created user and access the phpmyadmin via that cyberpanel user