Unable to create custom 404 error page

hi, currently I am using cyber panel version 1.8 Build 3.
I have edited the .htaccess file and write “ErrorDocument 404 /404.html” but still the old default 404 page is showing. Even when I write “ErrorDocument 404 /$VH_ROOT/public_html/404.html” it still show the old default 404 page.

hi, currently I am using cyber panel version 1.8 Build 3. I have edited the .htaccess file and write "ErrorDocument 404 /404.html" but still the old default 404 freejobalert gimp notepad++ page is showing. Even when I write "ErrorDocument 404 /$VH_ROOT/public_html/404.html" it still show the old default 404 page.

I contacted support on this and they helped me through. Do the same and contact support.

Regards.
Shane

hi, currently I am using cyber panel version 1.8 Build 3. I have edited the .htaccess file and write "ErrorDocument 404 /404.html" but still the old default 404 using the tools like freejobalert gimp notepad reviewed and edited by essay writers for hire and page is showing. Even when I write "ErrorDocument 404 /$VH_ROOT/public_html/404.html" it still show the old default 404 page..

Hello Ankur,

You may have a look at this tutorial as well: Setting a Custom 404 Error Page in .htaccess: How to Set a Custom 404 Page With .htaccess – InMotion Hosting Support Center Hope it helps. I didn’t contact support and tried to find the materials on my own, but you can send a message to support if you like.

Great advices, exactly what I need

Thank you