Ubuntu 22.04 LTS

I Hope Next Cyberpapanel version will also support 22.04

We will realse that in the next version. For this version, we didn’t tested that

1 Like

next version ? 2.1.3 ?
20.04 still can use 2.1.3 ?

I’m running v2.1.3 on Ubuntu 20.04, everything is working smooth.

have you check what’s new on 22.04 LTS ?