Turn off auto-renew for Lets Encrypt SSL certificates

Hi, I ran over the shot-term limit for requesting SSL certs for my site and mail server. Lets Encrypt have blocked me from making requests for at least 7 days, unfortunately, the auto-renew SSL certifications feature in CyberPanel keeps resetting that timer as it requests certs every morning,

As you can probably tell, I’m really new to setting up a VPS and need a little hand holding. Would really appreciate it if someone could let me know what to do, and possibly put up with some really mundane follow questions if I struggle to follow even basic instructions.

Appreciations and apologies in advance.

You can try: from ssh

EDITOR=nano crontab -e
Comment out the line with acme.sh by putting a # in from of it, then save
to save it’s ctrl+o then hit enter

That should disable acme cron from running.
Note It should disable for all sites