/tmp always full

by default it turns out that / tmp on cyberpanel only gets 1.5GB of capacity. for my website the tmp is full quickly. so that my website can’t function properly.

I want to ask, how do I increase the capacity / TMP in cyberpanel?

/ dev / loop0 1.5G 307M 1.1G 23% / tmp

I only found /tmp information to protect. can you help me how to increase /tmp capacity?

Problem solved.

I have made a new partition for TMP with a larger size and I am changing it to the /etc /fstab section

Type your comment> @hosteko said:

Problem solved.

I have made a new partition for TMP with a larger size and I am changing it to the /etc /fstab section

HI…

Can you tell me the script how to do that? i also have an issue

Same here!

To increase /tmp follow this command

root@user:~# nano /etc/fstab

and add this code

tmpfs /tmp tmpfs rw,nodev,nosuid,size=10G 0 0

save and reboot yout server with command

root@user:~# reboot

and check your tmp with command

root@user:~# df -h

Yoohoo and then your tmp hasbeen increase

I also had same problem, After several studies I have found this is happening because of gzip compression.

After that I’have turned off gzip compression using OpenLiteSpeed dashboard. Issue will be fix.