Subdomains created with create child domain do not work

I have added a subdomain of a domain name ( I added in the panel with the add domain option from the administration panel. (CREATE CHILD DOMAIN). However, when I enter this subdomain I created, I get a 403 error. For the subdomain, a folder such as is created in the directory and the index file exists, but it does not work.

I couldn’t solve this problem and I tried a different method to create the subdomain. Method two: I added the subdomain just as if creating a new website. (Websites >> Create website). So I chose the package, I chose the owner, and I wrote in the domain part. This way the subdomain worked. I was also able to create a different FTP account for it.

So why are subdomains created with CREATE CHILD DOMAIN not working? Are there any drawbacks to creating a subdomain with the second method? What is the difference between the two methods?

Thank you.

After creating it as subdomain, for once click Fix Permissions from file manager and see if that resolve your issue.

1 Like

Thank you very much for your reply. After clicking on Fix Permissions the problem was solved. Why do we need to do this after creating a subdomain? What is the problem? @usmannasir

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.