Stuck on this Backing up Database Message

Hello,

I tried fetching remote backup once, it worked fine.
after 2-3 days I tried again for another website, and then it gave error process killed, so I tried taking the backup manually & observed the process is stuck on “Backing up Database” Same is happening with other domains as well.
Server OLD : https://prnt.sc/tfst9m
Server New : https://prnt.sc/tfsujx (when i try to fetch account from Server OLD)

Please help me out with this.

Thank you.

@usmannasir Can you please help me out with this ?

Thanks.

Same issue with me…needed help please @hckanurag @usmannasir

upgraded to 2.0.2-dev as you suggested.
Yes, API is enabled for both servers but still didn’t help.
Stuck at this : https://prnt.sc/tj6n2u

I am able to fetch then accounts properly : https://prnt.sc/tjqmj9
Would it be possible if firewall access had any problem?
Please let me know.
Thanks.

New Observation :

Server OLD can fetch backup from Server NEW
But Server NEW cannot fetch backup from Server OLD.

Solution: delete status and backupfilename from backup folder and warning has gone.

experiencing the same issue :neutral: , anyone can help, please???

@sazid46 solution is mention above your comment, you can use file manager to delete those files and they are present in backup folder as soon as you open file manager.