SSL max limit - after upgrading CyberPanel


I’ve been running into multiple errors last months with mail server. I tried every month to repair this, it worked like 1 week and after that suddly started to fail. I can receive mails but i cant send.

Today, i started to dig for a reason and i found community tutorials how to upgrade Cyberpanel, reset litespeed, ssl, etc. I did everything and now im running into bigger problem.

My woocommerce shop is down ( - and its bad.
I cant issue SSL for my domain / mail.

I run this command (as i read somewhere here) -

/root/ --issue -d -d --cert-file /etc/letsencrypt/live/ --key-file /etc/letsencrypt/live/ --fullchain-file /etc/letsencrypt/live/ -w /home/\_html --force --debug

And i received this error

Create new order error. Le_OrderFinalize not found. {
“type”: “urn:ietf:params:acme:error:rateLimited”,
“detail”: “Error creating new order :: too many certificates (5) already issued for this exact set of domains in the last 168 hours:, see Rate Limits - Let's Encrypt”,
“status”: 429

What can i do? I cant wait until my renew time is expiring.

Thanks in advance.
PS: Im a newbie into servers / Cyberpanel.

When you try many time limit issues cause but don’t try to issue after limit and wait for at least 48 hours.

Thanks alot for reply! The main problem is that i lose at least 1k $ / day waiting… How can i solve it? External SSL or something like that? I can pay if you help me to find a solution! Every hour i wait i lose alot of money…

You can also set up an external SSL, you can contact us via CyberPanel Cloud for paid support.