ssl error after updating

I have cyberpanel 1.9.1 in digital ocean to perform a snapshot before performing the update, this term ends with some chmod errors, but when trying to enter the panel I get the following error:

SSL_ERROR_RX_RECORD_TOO_LONG

Then I decided to restore the droplet to the way it was and I still receive the same error, it has happened to someone else as I could fix it, the websites load normally with ssl but I cannot access the cyberpanel admin.

curl -I -XGET -k https://192.168.1.9:8090
curl: (35) SSL received a record that exceeded the maximum permissible length.

Same thing here

Search the forum and it was only use without ssl, bone http: // yourip: 8090 then reinstall certificate and it was back to normal.

I can access the login page at http: // yourip: 8090 … type my username and password. no error then it redirects back to http: // yourip: 8090 and asks me to login again…
So stuck at the login page via https

This worked…

[root@panel /]# ls
bin boot dev etc home lib lib64 media mnt opt privkey.pem proc root run sbin srv sys tmp usr var webadmin.csr

[root@panel /]# cat /usr/local/lsws/admin/conf/webadmin.crt > /usr/local/lscp/conf/cert.pem
[root@panel /]# cat /usr/local/lsws/admin/conf/webadmin.key > /usr/local/lscp/conf/key.pem
[root@panel /]# systemctl restart lscpd

@rick, i tried that but both my webadmin.crt and key files are empty. any way i can get them back?