SnappyMail Error: Authentication Failed - Cannot enable STARTTLS

#My specifications:
Current Version: 2.3
Build: 4
Current Commit: f337f895514e0f9eb5240976e09f18cca161cc14
CentOS Linux release 7.9.2009 (Core) - Hostinger VPS


after the CyberPanel update for the client, I cannot access the webmail (Snappymail), and this error pops out: “Authentication failed, Server message: Cannot enable STARTTLS” (I’m sending you an image).

I tried to issue SSL again for the mail server, but it didn’t help, so I returned it. Please help me to solve this problem, because it’s very urgent for my client. I’m a person who knows the basics, but I don’t understand deeper troubleshooting, so far I haven’t had any problems with CyberPanel and I’ve been using it for about 1 year. If you can explain to me slowly what I need to do and where I think I will understand. Thanks in advance.

Try running the upgrader again.

Have you tried logging into the admin panel of SnappyMail to see if StartTLS works?

If that does not work.
Try this command:
sh <(curl || wget -O -

Use version 2.28.1


thank you very much for your reply. Do you mean to run the upgrade again with the same code first?

I tried to log in to the SnappyMail admin panel, but I also get the error “Authentication failed” (I am sending the picture below). I tried the same login credentials here as in my mail.

I looked at this similar post on the forum, but it’s not 100% clear to me how to reset the admin password like this. Where should I enter this and run it, is it in the terminal? (I’m using the Putty program).

“Use the password here nano /usr/local/lscp/cyberpanel/rainloop/data/data/default/admin_password.txt to log into admin”

If this doesn’t work, should I then try that command at the end, that you said? Thanks in advance.

Hello @Master3395 or someone,

I still haven’t solved the problem. Please, someone, help me to solve this, it is very important and urgent for me. Thanks in advance.

Did you try what you posted after me?

Hello @Master3395

thanks for your reply. I only tried this first term: “Try running the upgrader again.” unfortunately it didn’t help and another error appeared (since I wasn’t sure how to try for the other terms).

Specifically after upgrading CyberPanel again, I got this error:
"Can’t Connect to Server - Server Message: Can’t connect to host: “tcp: //localhost:143” (I’ll send the image below as proof).

I read somewhere on the forum to re “Issue SSL” for “Mail Server”, I did that for the main mail server “” and after that, the old error returned again:
“Authentication failed - Server message: Cannot enable STARTTLS.”

Then I tried to go “Issue SSL” on it again (to get it back), but again it’s still the same old error (“Cannot enable STARTTLS”). Please help me with how to solve this. Should I try “Upgrade CyberPanel” again and then do something with this new error to fix it, or what should I do? Thanks in advance.