SMTP Relay don't work for whole server sending

Hi there Guys,

Hoping everyone is safe!

I just want to share my concern as a newbie here. I tried Sendinblue and mailjet but it doesn’t seem to work for me? Did you guys had successfully used cyberpanel with SMTP relay within Logs > Server Mail > SMTP

I hope you can enlighten me if that is how to setup SMTP Relay for cyberpanel whole server sending. And I tried all docs but it never work for me. What am I missing?

I’ve used the NameCheap nameservers method, DNS, and Cloudflare. No luck :smiley:

Attache your server with cloud request for debuger and then try

when I do, the cloud service returns an error “Unauthorized user”

I have same problem I have tried gmail SMTP, namecheap and mxroute plus Digitalocean, Linode & Vultr server. Never managed receive single mail from server via SMTP, all mails working fine with wordpress SMTP plugins. I wonder is it working for anyone with SMTP, I have one server where is mail server set on cyperpanel and servermail work on that.

Try this guide for MailGun and Postfix (because CyberPanel use Postfix for mail) How To Set Up Mailgun as an SMTP Relay on Ubuntu 20.04 -

1 Like

Can you also check with Sendinblue and Mailjet? and using a cPanel SMTP too

I got it some how work with https://www.linode.com/docs/guides/postfix-smtp-debian7/ tutorial. Definitely that server mail sending not working out of box just simple fill SMTP credential on cyberpanel.
Or is it just me who cant get it working just fill credentials? Can someone who get it work just fill SMTP credintials and got it working confirm?

I was able to make it work but not on the default Logs > Mail Manager

We’ve also published the guide for setting up Mailgun as relay in Postfix: How To Configure A Mailgun SMTP Relay in Postfix?

How do we make this work Logs > Mail Manager