Server Error (500) - No Access To 8090 Panel

I’m not able to access my cyberpanel by http:/ip/8090, After opening this its shows me server error 500.But, http:/ip/7080 was opening.

Hello @stay, Happy to have you

  1. Run command touch /usr/local/CyberCP/debug, this will start generating more debug logs
  2. Run CyberP upgrade
  3. Post the contents of your /home/cyberpanel/error-logs.txt , /usr/local/lsws/logs/access.log and /usr/local/lsws/logs/error.log
  4. Post the contents of the service status:
$ sudo service lscpd status

Point No 3 is not working because whenever I’m trying to open the panel its gives me server error 505

Try upgrade the installation by running this command:

sh <(curl || wget -O -

Giving me this error

Seems like upgrade bash file cannot find your cyberpanel password. To change cyberpanel password, use this:

mysql -u root -p

Login to mysql root using the root password you will see here - /etc/cyberpanel/mysqlPassword

once logged in, you can use this command to change cyberpanel password


The output will show something like this

Query OK, 0 rows affected (0.00 sec)

Run systemctl restart lscpd && sh <(curl || wget -O -

Screenshot 2022-10-24 225338

After running the password change command i didn’t get any output

Run the command with semi-colon at the end:


After changing root password and running the update command. Still getting this same error. You can use anydesk for access the server and find the error.

I think after few more messages, then I’m not allowed to reply any more and I’m facing this issue from morning but still not able to find the issue.

I have a request you to find any way to resolve the issue.

Before that real quick run this command and post contents here: nano /usr/local/lsws/logs/error.log

Try start the Cyberpanel service

service lscpd restart && service lscpd status

Good news! Run sh <(curl || wget -O -

Post the result here

Use the same password you used above to change MySQL cyberpanel password

Run this command nano /usr/local/CyberCP/CyberCP/

CTRL+W paste this DATABASES =

Change the password under this line:

    'default': {
        'ENGINE': 'django.db.backends.mysql',
        'NAME': 'cyberpanel',
        'USER': 'cyberpanel',
        'PASSWORD': 'changethispassword',
        'HOST': 'localhost',

Finally run systemctl restart lscpd

Screenshot 2022-10-24 235448

I updated the post. Start over

After running the command nano usr/local/CyberCP/CyberCP/ and Using Ctrl + W and search for DATABASES =

Run nano /usr/local/CyberCP/CyberCP/