Seek For Help: CyberPanel FileManager Not Working Bug


Today i newly installed a centos 7 64 bit with cyberpanel, when i use file manager, there are no response to click all the function buttons except for “Fix Permissions”, just like you never click it at all.

Who met the same case and how to solve it?

I have tried to reboot VPS, change 2 computers to access file manager, and tried Chrome / Microsoft Edge / Firefox, all failed.

do you have popup blocker or other protection installed on your browser/pc and/or you use vpn ?

how about using gmail ? can you compose from your computer ?

and if you understand. try to press F12…developer tools… then change to console. then try to click what ever. see the error there


Thank you so much My friend. According to your words, i try to open an VPN and it works! My country has strict networrk control so VPN can solve this problem. I can’t believe my mother block CyberPanel filemanage :joy:

Thank you so much! It is very helpful.

1 Like

Which country is it?

China dear

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.

do you have any issue using cyberpanel before ?