Hello, at home work, but in work not:


Can you please share some more detials?

I don´t know whats going on, Im new in CyberPanel. Never set domain or another, only click accept unsecure connection and work.
At work not working…

Do the following to enable use of the Windows Certificate Store by Firefox:

  1. Open Firefox
  2. Navigate to “about:config”
  3. Search for “ImportEnterpriseRoots”
  4. Add it, setting it to true
  5. Restart Firefox (if you have multiple instances open, you must close them all)


This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.