S3 Backups stopped working without warning

Hi all,

I’m using Wasabi for backups of my Wordpress sites and this worked like a charm for a while. But when I checked yesterday it turns out the backups weren’t made for the last 20 days…
I also have local backups set up to be safe, but these are not working as well! The folders are created, but remain empty. Logs say the backup completed…

What I found so far:
The log folder /home/cyberpanel is spammed with [random-number] files. The content of these files is “Completed.[200]”

/home/cyberpanel/incbackuplogs only contains 1623 lines of:
Starting Incremental Backup job…
Starting Incremental Backup job…
Starting Incremental Backup job…
Starting Incremental Backup job…

Manually starting the cron takes a while, but no backups are created. " /usr/local/CyberCP/bin/python /usr/local/CyberCP/IncBackups/IncScheduler.py ‘6 Hours’"

Deleting all the websites from the backup config and adding only one does nothing as well.
Creating a new key /bucket on Wasabi, config a new backup in cyberpanel and manually starting with the cron does nothing as well.

How can I further debug this issue?


Where do I start to debug this? There are no errors and no backups

How you get cyberpanel backup connect wasabi?
I thought they don’t have that option.
Would love have option to set manually S3 compatible storage URL when set backup location.

1 Like

I did that at Wordpress->Remote backup. In backup type you can select S3. Then you select Amazon, Wasabi or backblaze.
But don’t count on it to work though :joy:

Turns out Wasabi returned an error about quota’s, but the script never notifies the admin about errors. This is something that needs improvements. I discovered this when I ran the following:

/usr/local/CyberCP/bin/python /usr/local/CyberCP/plogical/IncScheduler.py ‘12 Hours’

That gave me:
An error occurred (StorageQuotaExceeded) when calling the UploadPart operation: Your account has surpassed its storage limit.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.