Request for Assistance with Persistent Error

hope this message finds you well.

I am encountering a recurring error in our system and would greatly appreciate your assistance in resolving it. This issue began suddenly overnight, and it is worth noting that we have been using CyberPanel for the past three months without any problems until now. Below are the details of the error:

Timestamp: 2024-06-07T10:05:15Z
Error: Unexpected token in JSON at position 0
2024-06-07 13:07:36.053058 [DEBUG] [87759] [HTTP2] NtwkIOLink::flushSslWpending()…
2024-06-07 13:07:36.053078 [DEBUG] [87759] [HTTP2] SSL wpending: 0
2024-06-07 13:07:36.053088 [DEBUG] [87759] [HTTP2] [SSL: 0x2542478] SSL_read
2024-06-07 13:07:36.053106 [DEBUG] [87759] [HTTP2] [SSL: 0x2542478] SSL_read returned -1
2024-06-07 13:07:36.053115 [DEBUG] [87759] [HTTP2] [SSL: 0x2542478] checkError returned 2, first error: error:00000000:invalid library (0):OPENSSL_internal:invalid library (0), last error: error:00000000:invalid library (0):OPENSSL_internal:invalid library (0)
2024-06-07 13:07:36.053120 [DEBUG] [87759] [HTTP2] H2ConnBase::onReadEx2 read(2431) return 0
2024-06-07 13:07:36.053238 [DEBUG] [87759] [HTTP2] NtwkIOLink::flushSslWpending()…
2024-06-07 13:07:36.053244 [DEBUG] [87759] [HTTP2] SSL wpending: 0
2024-06-07 13:07:36.253625 [DEBUG] [87759] [HTTP2] NtwkIOLink::flushSslWpending()…
2024-06-07 13:07:36.253665 [DEBUG] [87759] [HTTP2] SSL wpending: 0
2024-06-07 13:07:36.253674 [DEBUG] [87759] [HTTP2] [SSL: 0x252d058] SSL_read
2024-06-07 13:07:36.253695 [DEBUG] [87759] [HTTP2] [SSL: 0x252d058] SSL_read returned -1
2024-06-07 13:07:36.253703 [DEBUG] [87759] [HTTP2] [SSL: 0x252d058] checkError returned 2, first error: error:00000000:invalid library (0):OPENSSL_internal:invalid library (0), last error: error:00000000:invalid library (0):OPENSSL_internal:invalid library (0)
2024-06-07 13:07:36.253709 [DEBUG] [87759] [HTTP2] H2ConnBase::onReadEx2 read(1087) return 0
2024-06-07 13:07:36.253713 [DEBUG] [87759] [HTTP2] NtwkIOLink::flushSslWpending()…
2024-06-07 13:07:36.253717 [DEBUG] [87759] [HTTP2] SSL wpending: 0
2024-06-07 13:07:36.276660 [DEBUG] [87757] [HTTP2] NtwkIOLink::flushSslWpending()…
2024-06-07 13:07:36.276691 [DEBUG] [87757] [HTTP2] SSL wpending: 0
2024-06-07 13:07:36.276700 [DEBUG] [87757] [HTTP2] [SSL: 0x2548c78] SSL_read
2024-06-07 13:07:36.276717 [DEBUG] [87757] [HTTP2] [SSL: 0x2548c78] SSL_read returned -1
2024-06-07 13:07:36.276722 [DEBUG] [87757] [HTTP2] [SSL: 0x2548c78] checkError returned 2, first error: error:00000000:invalid library (0):OPENSSL_internal:invalid library (0), last error: error:00000000:invalid library (0):OPENSSL_internal:invalid library (0)
2024-06-07 13:07:36.276726 [DEBUG] [87757] [HTTP2] H2ConnBase::onReadEx2 read(1087) return 0
2024-06-07 13:07:36.276729 [DEBUG] [87757] [HTTP2] NtwkIOLink::flushSslWpending()…

If anyone has experienced a similar issue or has any insights on how to resolve this, please reach out.

Thank you for your assistance.