Remote Backups doesn't work on 2.0.3 on fresh installation

Provider: SELF

Virtualization Type: vmware ESXI

System: Centos 7.7

Installation option: Full installation

OLS or Enterprise?

Installing from official server or mirror server?

Install Memcached extension for PHP?

Install LiteSpeed Memcached?

Install Memcached?

Install Redis extension for PHP?

Install Redis?


On clean fresh setup for both servers 2.0.3

When I try to use REMOTE BACKUP , it connects to remote server, allows me to select which website to restore, after selecting and starting it stuck with below message

cat: /home/backup/transfer-1675/backup_log: No such file or directory

I tried re-install on clean centos 7 but still happens.

I found older version of cyberpanel 1.9.7 it works perfectly with the same setup

Have you had any success, I’m still seeing that this is an issue. I was hoping to transfer my CyberPanel setup from my AWS hosting to my new DigitalOcean hosting but it looks like I’m going to have to do a manual setup/transfer.

unfortunately still not working also tested with the newest version I’m not sure what is wrong as it doesn’t work with fresh installed servers