Rainloop can't send message

Hi Support,

I had successfully installed cyberpanel & created email also, but when I login to rainloop webmail and try to send email it shows “Can’t send message” .

I have installed cyberpanel on Centos 7.6 also configured spam assassin.
Postfix is also enabled with sufficient email limits.

I am receiving emails but unable to send it via rainloop webmail.

Thanks

1 Like

Who is your provider, maybe they have blocked your email ports, you can troubleshoot using this guide → https://cyberpanel.net/docs/troubleshooting-cyberpanel/

Hi Team,

I have checked that with the server provider & they have open mail ports 25, 587 for sending email.

Below is the email error log I am getting.


Apr 18 10:06:06 hosted postfix/pickup[7275]: 8F4D0431E7: uid=0 from=
Apr 18 10:06:06 hosted postfix/cleanup[15610]: 8F4D0431E7: message-id=20190418100606.8F4D0431E7@mydomain.com
Apr 18 10:06:06 hosted opendkim[3003]: default._domainkey.mydomain.com: key data is not secure: opendkim is in group 0 which has multiple users (e.g., “sync”)
Apr 18 10:06:06 hosted opendkim[3003]: 8F4D0431E7: error loading key ‘default._domainkey.mydomain’
Apr 18 10:06:06 hosted postfix/cleanup[15610]: 8F4D0431E7: milter-reject: END-OF-MESSAGE from localhost[127.0.0.1]: 4.7.1 Service unavailable - try again later; from=root@mydomain to=root@mydomain


Previously I used cloudflare as DNS but not configured private nameservers & now DNS is also managed by Cyberpanel . Below is the DKIM entry as TXT record in dns setting.


TXT default._domainkey.mydomain.com 3600 v=DKIM1; k=rsa p=MIGfMA0GCSqGSIb3D…

Any help is appreciated & if you need login details let me know.

Best Regards.

I am using Scaleway for my server provider.

Also how I can Setup RDNS and Hostname or do I need to ask the server provider to set RDNS .

Is it required before the server can send mail from server & hosted web application.

Thanks.

by default ports 25, 587 are blocked by Scaleway, you need to ask top open them

i install cyberpanel 1.8 in google cloud. my rainloop webmail not sent and receive any email. please help me.

1 Like

Hi @megaolio

Sending & receiving email doesn’t work with Google Cloud on Cyberpanel as google doesn’t allow this functions by default as ports need to be manually configured on GCP.

Using Cyberpanel with GCP since past 6 months.

Type your comment> @cloudrider said:

Hi @megaolio

Sending & receiving email doesn’t work with Google Cloud on Cyberpanel as google doesn’t allow this functions by default as ports need to be manually configured on GCP.

Using Cyberpanel with GCP since past 6 months.

That option works perfectly for me

Remember to install SSL on the email account/ Mail Server. That was one of the issues i was having

1 Like

It’s sending after issuing an SSL for the email domain but it’s not delivering to the google emails.

The firewall was turned off, after enabling it, emails are sending and it’s not going to spam either.

But now the next issue, emails are not receiving, 554 5.7.1 Relay Access Denied anyone was able to fix this?