rainloop - Can't connect to server

I have Upgrading CyberPanel v2.0.3 Stable

Login to Rainloop is Can’t connect to server

How to debug and fixing?

Please make sure that postfix and dovecot are running and that you have a valid SSL for mail.domain.com

Type your comment> @muttahir said:

Please make sure that postfix and dovecot are running and that you have a valid SSL for mail.domain.com

i’m sure SSL for mail.domain and domain…

In My manageSSL/sslForMailServer:
SSL Issued, your mail server now uses Lets Encrypt!

Can you confirm both postfix and dovecot are up and running?

Type your comment> @muttahir said:

Can you confirm both postfix and dovecot are up and running?

How to check postfix and dovecot running, please give me…

That is
Imgur

I have the same issue.
Any solution ?

i have the same issue in lots of installations.
What can i do to fix it ?

I tried to upgrade once again to see the results.
Now i get “Authentication failed”.
Dovecot and postfix are running normally.

Dovecot is running

I can’t login to rainloop admin as well.
I will send you screenshots from the report in a while.
Thank you !!

After updating to v.2.0.3
Then websute cannot be accessed
https://prnt.sc/uxakcu

I have tried to change every version 1.9.5, 2.0.1, 2.0.2
But they all give one result

Hi, Guys;

I’m suffering from the same issue as ysintos. Dovecot, postfix and all the other services are running. But I can’t connect to any of the email accounts, nor can I login to rainloops admin system.

Mostly just posting this to get updates to the thread.

+1 on this problem

I am on the same problem too

Same problem for me

Nothing is working @_@

There is a configuration issue with sieve protocol. It brakes dovecot. simple fix till update from cyberpanel is to disable sieve protocol

edit /etc/dovecot/dovecot.conf

find “protocols = imap pop3 lmtp sieve”

replace with without quotes

“protocols = imap pop3 lmtp”

Search and remove the following lines or comment it out

protocol sieve {
managesieve_max_line_length = 65536
managesieve_implementation_string = dovecot
log_path = /var/log/dovecot-sieve-errors.log
info_log_path = /var/log/dovecot-sieve.log
}

save and exit

restart dovecot and whola your webmail or emails are back online

sudo service dovecot restart

SSL for mail.domain.com worked for me