Process: 493 ExecStart=/usr/local/lscp/bin/lscpdctrl start (code=exited, status=2)

Guys, help me please, what could be the problem. The installation was successful. But the server does not start with the following error.
Restarting does not solve the problem. I am a beginner, not enough experience.

root@vps:~# systemctl status lscpd
ā— lscpd.service - LSCPD Daemon
     Loaded: loaded (/etc/systemd/system/lscpd.service; enabled; vendor preset: enabled)
     Active: failed (Result: exit-code) since Sat 2022-01-08 04:42:53 GMT; 54s ago
    Process: 493 ExecStart=/usr/local/lscp/bin/lscpdctrl start (code=exited, status=2)

Jan 08 04:42:50 vps.server.com lscpdctrl[530]: [ERROR] Failed to write to pid file:/tmp/lscpd/lscpd.pid!
Jan 08 04:42:50 vps.server.com lscpdctrl[493]: [ERROR] Failed to start lscpd!
Jan 08 04:42:52 vps.server.com lscpdctrl[493]: /usr/local/lscp/bin/lscpdctrl: 168: cannot create /usr/local/lscp/bin/../logs/lsrestart.log: Read-only file system
Jan 08 04:42:52 vps.server.com lscpdctrl[632]: lscpd: no process found
Jan 08 04:42:53 vps.server.com lscpdctrl[493]: /usr/local/lscp/bin/lscpdctrl: 172: cannot create /usr/local/lscp/bin/../logs/lsrestart.log: Read-only file system
Jan 08 04:42:53 vps.server.com lscpdctrl[642]: [ERROR] Failed to write to pid file:/tmp/lscpd/lscpd.pid!
Jan 08 04:42:53 vps.server.com lscpdctrl[493]: [ERROR] Failed to start lscpd!
Jan 08 04:42:53 vps.server.com systemd[1]: lscpd.service: Control process exited, code=exited, status=2/INVALIDARGUMENT
Jan 08 04:42:53 vps.server.com systemd[1]: lscpd.service: Failed with result 'exit-code'.
Jan 08 04:42:53 vps.server.com systemd[1]: Failed to start LSCPD Daemon.
root@vps:~#