Prestashop BackOffice does not work

Hi. I really like cyberpanel !!! but I have a little problem gives an error message service unavailable 503
for quick test I rename .htaccess file in admin folder to .htaccess2 ,
admin folder name changes automatically to adminxxxxxx and backoffice starts working !

Maybe someone encountered this problem?


you are having this issue with OpenLiteSpeed?

I can reproduce this issue with OpenLiteSpeed (with LiteSpeed Enterprise it seems fine).

Will have further updates soon.

Thanks yes with OpenLiteSpeed !
Until a new update is released, you can suggest how to fix it ? Thankss

Try LiteSpeed Enterprise Free Starter or disable htaccess autoload. LiteSpeed Free Starter is recommended if you also want to use LSCache with PrestaShop because OpenLIteSpeed does not have ESI.

ok thanks and where i can disable htaccess autoload ? Thanks

Thanks, disabling this htaccess autoload helped.