PHP Tuning No Longer Works In 1.8.1

When I try to apply a change (such as memory soft limit) by pressing the “Tune PHP” button, I now get the error “Cannot tune. Error message: ‘persistConn’.” To confirm, I did clear my browser cache. This issue did not exist previously.

From the Persistent Connection did you select enable or disable from drop down? As I can’t reproduce this on my end.

Ah, that was it. Thank you. It just doesn’t autopopulate with the previous setting. False alarm. Resolved.